月度归档:2018年07月

升级 Angular CLI ,将 ng 项目旧的 CLI 配置转换为新的 CLI 配置

由于更换了新的电脑,重新安装了 Angular CLI , 但是在 ng s 项目时出现了如下提示

Your global Angular CLI version (6.0.8) is greater than your local
version (6.0.5). The local Angular CLI version is used.

To disable this warning use "ng config -g cli.warnings.versionMismatch false".

意思是本地的版本是 6.0.5 安装的 CLI 版本是 6.0.8 . 所以需要升级 NG CLI, 解决方案如下:

继续阅读